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BAB I. PENDAHULUAN 

 

A. Latar Belakang 

Indonesia menduduki peringkat garis pantai terpanjang ke empat didunia 

dengan panjang mencapai lebih dari 95.181 km. Indonesia memiliki pulau 

sebanyak kurang lebih 17.480 pulau (Hermanto, 1986). Dengan demikian keadaan 

Indonesia masih memiliki kelimpahan sumber daya pesisir yang harus dilestarikan 

jika kelestarian pesisir terganggu, maka akan menyebabkan bencana alam salah 

satu bencana pesisir yang saat ini sedang dialami oleh hampir seluruh pantai di 

indonesia. 

Pada kawasan pantai Galesong terletak pada Desa Boddia, Kecamatan 

Galesong Kabupaten Takalar. Luas wilayah Kecamatan Galesong sekitar 25,93 

Km2 atau sebesar 4,57% dari luas total Kabupaten Takalar. Dimana wilayah ini 

merupakan wilayah pesisir karena berhadapan langsung dengan selat Makassar.  

Di pantai Galesong Kecamatan Galesong abrasi menjadi masalah utama 

yang terjadi di sepanjang pantai dengan ombak yang kuat yang mengancam 

ekosistem tanaman dan bangunan yang ada disekitar pantai Galesong. Pengikisan 

yang terjadi pada daratan wilayah pantai menyebabkan angkutan sedimen 

berpindah dari tempat asalnya dan menyusuri arah gelombang datang, Sehingga 

kami mengambil lokasi tersebut dengan jarak 150 m dari pinggir dermaga Boddia 

sesuai laporan warga setempat dan Bapak BINMAS bahwa lokasi tersebut rawan 

terjadi perubahan garis pantainya.  
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Abrasi adalah proses pengikisan pantai oleh tenaga gelombang laut dan 

arus laut yang bersifat merusak. Dan akresi merupakan perubahan garis pantai 

yang menuju laut lepas karena adanya proses sedimentasi dari daratan atau sungai 

menuju arah laut. 

Berdasarkan latar belakang tersebut, maka kami akan melakukan suatu 

penelitian dengan menggunakan program GENESIS (Generalized Model For 

Simulating Shoreline) (Gravens, 1991; Gravens, 1992) merupakan program yang 

didesain untuk melakukan simulasi perubahan garis pantai, dengan model ini 

dapat diperkirakan nilai longshore transport rate serta perubahan garis pantai 

akibat angkutan sedimen. Dan Selanjutnya kami tuangkan dalam sebuah karya 

tulis ilmiah sebagai tugas akhir dengan judul “PERUBAHAN GARIS PANTAI 

MENGGUNAKAN PROGRAM GENESIS” dengan studi kasus pesisir pantai 

Galesong Kab. Takalar 

B. Rumusan Masalah 

Adapun permasalahan dalam penelitian ini berdasarkan latar belakang di 

atas adalah : 

1. Bagaimana mengetahui perubahan garis pantai Galesong dengan program 

Genesis. 

2. Berapa luas area yang terkena abrasi atau akresi di pesisir pantai Galesong 

dengan program Genesis.   
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C. Tujuan Penelitian 

Berdasarkan rumusan masalah di atas tujuan dapat di ambil dari penelitian 

ini adalah : 

1. Mengetahui perubahan garis pantai Galesong dengan program Genesis 

2. Mengetahui luas area yang terkena abrasi atau akresi di pesisir pantai 

Galesong. 

D. Manfaat Penelitian 

Penelitian ini dilakukan sebagai bahan acuan untuk menambah wawasan 

mengenai perubahan garis pantai dengan menggunakan program GENESIS, Serta 

dapat digunakan untuk memprediksi perubahan garis pantai, sehingga dapat 

diambil langkah-langkah sistem perlindungan pantai secara lebih dini. 

 

E. Batasan Penelitian  

Dalam memberikan penjelasan dari permasalahan guna memudahkan 

dalam menganalisa, maka terdapat batasan masalah yang diberikan pada penulisan 

tugas akhir ini mengenai Perubahan Garis Pantai Galesong Menggunakan 

Program Genesis , terdiri dari : 

1. Lokasi penelitian hanya di lakukan di pesisir pantai Galesong desa Boddia 

kec. Galesong Kab. Takalar. 

2. Parameter fisik yang tidak terukur diasumsikan berdasarkan literature yang 

ada. 

3. Program yang digunakan untuk prediksi perubahan garis pantai yaitu program 

Genesis. 
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4. Penelitian ini berfokus pada perubahan garis pantai dengan menggunakan 

data-data dari data primer maupun data sekunder. 

F. Sistematika Penulisan  

Susunan dari beberapa sistematika dalam proposal ini dapat diuraikan 

sebagai berikut : 

Bab I PENDAHULUAN : Dalam bab ini, membahas tentang latar 

belakang  masalah penelitian, rumusan masalah, tujuan penelitian , manfaat 

penelitian, serta batasan masalah penelitian dan sistematika penulisan. 

Bab II KAJIAN PUSTAKA : Dalam bab ini, memberikan  teori dan 

gambaran atau menguraikan literature yang berhubungan dengan permasalahan 

atau pembahasan.  Dan menguraikan tentang teori yang berkaitan dengan 

penelitian agar dapat memberikan gambaran dan menganalisa masalah. 

Bab III METODE PENELITIAN : Dalam bab ini, menguraikan lingkup 

penelitian. Metode  penelitian yang terdiri atas waktu, dan tempat penelitian, alat 

dan bahan, tahapan atau prosedur  penelitian, dan bagan alur penelitian. 

Bab IV HASIL DAN PEMBAHASAN : Dalam bab ini, menguraikan 

tentang hasil dan pembahasan yang diperoleh dari proses penelitian tentang 

perubahan garis pantai di kawasan pantai Galesong Desa Boddia Kec. Galesong 

Kab. Takalar. 

Bab V PENUTUP : Dalam bab ini, menguraikan tentang kesimpulan dari 

penelitian yang telah dilakukan, dan saran – saran dari hasil penelitian.  



 

 

BAB II. KAJIAN PUSTAKA 

 

 
A. Pantai 

Pantai merupakan batas antara wilayah daratan dengan wilayah lautan. 

Wilayah yang termasuk wilayah pantai adalah daerah daratan baik yang terletak 

diatas maupun dibawah permukaan daratan dimulai dari batas garis pasang tertinggi 

dan daerah lautan yang terletak diatas dan dibawah permukaan laut dimulai dari sisi 

laut pada garis surut terendah, termasuk dasar laut dan bagian bumi dibawahnya 

(Triadmodjo, 1999). 

 

Gambar 1. Morfologi wilayah pesisir (Sumber: Yuwono, 2005) 

 

Beberapa istilah kepantaian yang perlu diketahui dan dipahami 

diantaranya (Yuwono, 2005):  

• Daerah pantai atau pesisir adalah suatu daratan beserta perairannya dimana pada 

daerah tersebut masih dipengaruhi baik oleh aktivitas darat maupun oleh aktivitas 

laut  
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• Pantai adalah daerah di tepi perairan sebatas antara surut terendah dan pasang 

tertinggi  

• Garis pantai adalah garis batas pertemuan antara daratan dan lautan.  

• Daratan pantai adalah daerah di tepi laut yang masih dipengaruhi oleh 

aktivitas laut.  

• Perairan pantai adalah perairan yang masih dipengaruhi oleh aktivitas 

daratan  

• Sempadan pantai adalah daerah sepanjang pantai yang diperuntukkan bagi 

pengamanan dan pelestarian pantai.  

Kawasan pantai merupakan kawasan yang dinamis dengan berbagai 

ekosistem hidup disana dan saling mempunyai keterkaitan satu dengan yang 

lainnya. Perubahan garis pantai merupakan salah satu bentuk dinamisasi kawasan 

pantai yang terjadi secara terus menerus. Perubahan garis pantai yang terjadi di 

kawasan pantai berupa pengikisan badan pantai (abrasi) dan penambahan badan 

pantai (sedimentasi atau akresi). Proses tersebut terjadi sebagai akibat dari 

pergerakan sedimen karena arus dan gelombang yang berinteraksi dengan kawasan 

pantai secara langsung. Selain faktor-faktor tersebut, perubahan garis pantai dapat 

terjadi akibat faktor antropogenik (aktifikas manusia). 

Perubahan lingkungan pantai dapat terjadi secara lambat maupun cepat, 

tergantung pada daya imbang antara topografi, batuan dan sifat-sifatnya dengan 

gelombang, pasut dan angin. Secara garis besar proses geomorfologi yang bekerja 

pada pantai dapat dibedakan menjadi proses destruksional dan konstruksional.  
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Proses destruksional adalah proses yang cenderung merubah/merusak bentuk lahan 

yang ada sebelumnya, sedangkan proses konstruksional adalah proses yang 

menghasilkan bentuk lahan baru. 

Perubahan garis pantai berlangsung manakala proses geomorfologi yang 

terjadi pada setiap bagian pantai melebihi proses yang biasanya terjadi. Proses 

geomorfologi yang dimaksud antara lain adalah:  

1. Gelombang: Gelombang terjadi melalui proses pergerakan massa air yang 

dibentuk secara umum oleh hembusan angin secara tegak lurus terhadap garis 

pantai. Makin kuat hembusan angin dan makin lama hembusannya maka makin 

besar gelombang yang dapat ditimbulkan. Selain angin, gelombang juga dapat 

disebabkan oleh gempa yang terjadi di dasar laut, letusan gungung api di laut 

longsoran besar ke dalam laut. 

Gelombang yang sering terlihat di permukaan acapkali tampak kacau dan rumit. 

Hal ini dikarenakan gelombang yang ada merupakan pertemuan berbagai 

gelombang yang datang dari berbagai arah sehingga gelombang saling tumpang 

tindih.  

Setiap gelombang mempunyai tiga unsur penting yakni panjang, tinggi dan 

periode. Panjang gelombang (L) adalah jarak mendatar antara dua puncak yang 

berturutan. Tinggi gelombang (H) adalah jarak vertikal antara dua puncak dan 

lembah, sedangkan periode gelombang yang merambat (T) adalah waktu yang 

diperlukan oleh puncak yang berurutan untuk melalui satu titik. 
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Gambar 2. Pengaruh Energi Gelombang Terhadap Garis 

Pantai. (Sumber: Triadmodjo, 1999) 

 

Berdasarkan sifatnya, gelombang dibagi menjadi dua jenis, yakni yang bersifat 

merusak (destructive) dan membangun (constructive). Destructive wave 

merupakan gelombang yang menyebabkan terjadinya abrasi pantai karena 

memiliki tinggi dan kecepatan rambat gelombang yang sangat besar. Pecahan 

gelombang tersebut akan menimbulkan arus dan turbulensi yang sangat besar 

dan dapat menggerakkan sedimen dasar 

Dahuri, dkk. (2001) menyatakan bahwa gelombang yang pecah di daerah pantai 

merupakan salah satu penyebab utama terjadinya proses erosi dan sedimentasi 

di pantai 
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Gambar 3. Proses terjadinya abrasi oleh gempuran 

gelombang. (Sumber: Dahuri dkk, 2001) 

 

 

2. Arus: Arus adalah pergerakan massa air secara vertikal dan horizontal sehingga 

menuju keseimbangannya, atau gerakan air yang sangat luas yang terjadi di 

seluruh lautan di dunia. Arus juga merupakan gerakan mengalir suatu massa air 

yang dikarenakan tipuan angin atau perbedaan densitas atau pergerakan 

gelombang panjang.  

Arus merupakan salah satu faktor yang berperan dalam pengangkutan sedimen 

di daerah pantai. Arus berfungsi sebagai media transpor sedimen dan sebagai 

agen pengerosi, yaitu arus yang dipengaruhi oleh hempasan gelombang. 

Gelombang yang datang menuju pantai dapat menimbulkan arus pantai. 

Laju transport sedimen sepanjang pantai bergantung pada arah sudut datang 

gelombang, durasi dan besar energi gelombang yang datang. Apabila gelombang 

yang terjadi membentuk sudut terhadap garis pantai maka akan terjadi dua proses 

angkut sedimen yang bekerja bersamaan yaitu komponen tegak lurus (onshore - 

offshore transport) dan sejajar garis pantai (longshore transport) 
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Gambar 4. Proses transportasi littoral di daerah dekat 

pantai. (Sumber: Triadmodjo, 1999) 

 

Onshore-Offshore Transport adalah perpindahan sedimen pantai yang menuju 

dan meninggalkan pantai atau arah perpindahan sedimennya tegak lurus pantai. 

Longshore Transport adalah perpindahan sedimen yang mempunyai arah rata-

rata sejajar garis pantai. Arah perpindahan bergantung pada arah arus sejajar 

pantai.  

Arus juga dapat mengakibatkan abrasi dan akresi. Abrasi pantai adalah proses 

pengikisan pantai oleh tenaga gelombang laut dan arus laut yang bersifat 

merusak. Akresi atau sedimentasi adalah pendangkalan atau penambahan 

daratan pantai akibat adanya pengendapan sedimen yang dibawa oleh air laut. 

Akresi juga dapat merugikan masyarakat pesisir, karena selain mempengaruhi 

ketidak stabilan garis pantai, akresi juga dapat menyebabkan pendangkalan 

muara sungai tempat lalu lintas perahu-perahu nelayan yang hendak melaut.  

Di beberapa bagian badan pantai, area-area yang mengalami arus susur pantai 

cenderung mengalami abrasi pantai karena sedimen disana bergerak akibat 
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terbawa oleh arus susur pantai. Materia yang terangkut oleh arus akan dibawa ke 

suatu lokasi dimana pengaruh arus susur pantai akan berkurang dan akhirnya 

hilang. Sedimen yang terbawa akan terendapkan dan akan mengalami 

sedimentasi. Pada lokasi tertentu proses sedimentasi yang terjadi terus menerus 

akan menghasilkan sebuah daratan baru yang mampu menggabungkan dua pulau 

yang berdekatan. Daratan yang terbentuk tersebut biasa disebut Tombolo. 

 

Gambar 5. Proses abrasi dan sedimentasi akibat longshore 

current. (Sumber: Tradmojo, 1999) 

 

 

3.  Pasang - Surut (Pasut): Pasut adalah gerakan naik turunnya muka air laut 

secara berirama yang disebabkan oleh gaya tarik bulan dan matahari. Pasang 

naik akan menyebabkan sedimentasi ke dekat pantai, sedangkan bila surut akan 

menyebabkan majunya sedimentasi ke arah laut lepas. Diperairan pantai, 

terutama di teluk dan selat yang sempit, gerakan naikturun muka air laut akan 

menimbulkan terjadinya arus pasang surut. Biasanya arahnya kurang lebih 

bolak-balik, misalnya jika muka air bergerak naik, arus mengalir masuk, 
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sedangkan pada saat muka air bergerak turun arus pun mengalir keluar. Di 

tempat-tempat tertentu arus pasang-surut ini cukup kuat. Pasut di perairan 

Indonesia merupakan cermin sistem pasut dari Samudera Pasifik dan Samudera 

Hindia. Berdasarkan perhitungan sifat pasut, perairan Indonesia dikelompokkan 

ke dalam:  

1. Pasut tunggal atau satu kali pasang dan satu kali surut dalam sehari. 

Kondisi ini mendominasi perairan Indonesia rbagian barat.  

2. Pasut ganda atau dua kali pasangdan dua kali surut dalam sehari. 

Kondisi ini mendominasi perairan Indonesia bagian timur. 

 

B. Karakteristik Gelombang 

Karakteristik gelombang: Gelombang diartikan sebagai getaran yang 

merambat, baik melalui medium perantara tertentu maupun melalui ruang hampa. 

Tentunya ada beberapa karakteristik dan sifat-sifat gelombang menurut teorinya, di 

antaranya pemantulan gelombang, pembiasan gelombang, penguraian gelombang, 

dan efek doppler. 

Secara umum pengertian gelombang adalah getaran yang merambat tanpa 

memindahkan materi perantaranya. Sebuah gelombang bisa merambat melalui 

medium tertentu atau bisa juga tanpa medium melalui ruang hampa. Ketika 

merambat, sebuah gelombang memindahkan energi dari satu tempat ke tempat 

lainnya tanpa memindahkan medium yang telah dilaluinya. 

Ada beberapa macam-macam gelombang. Jika dibedakan menurut arah 

rambatnya, gelombang terdiri dari gelombang transversal dan longitudinal. Jika 
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diklasifikasikan menurut mediumnya, gelombang dibedakan menjadi gelombang 

mekanik dan elektromagnetik. Sementara menurut amplitudonya, ada dua jenis-

jenis gelombang yakni gelombang stasioner (diam) dan berjalan. 

Gelombang memiliki beberapa karakteristik tertentu. Sifat-sifat gelombang 

ini bisa terjadi jika sudah memenuhi syarat atau kriteria tertentu, misalnya sifat 

pemantulan gelombang baru bisa terjadi ketika gelombang bertemu dengan bidang 

batas dua medium, sehingga gelombang kemudian dipantulkan. Selain itu juga ada 

sifat dan karakteristik gelombang yang lainnya. 

Karakteristik Gelombang Berikut ini akan diulas satu per satu karakteristik 

dan sifat-sifat gelombang secara umum beserta penjelasan lengkapnya. 

1. Pemantulan (Refleksi)  

Karakteristik gelombang yang pertama adalah refleksi atau pemantulan 

gelombang. Proses pemantulan gelombang merupakan perubahan arah rambat 

gelombang saat bertemu dengan bidang batas dua medium. Hukum pemantulan 

gelombang berlaku pada semua jenis gelombang, termasuk juga gelombang bunyi. 

2. Pembiasan (Refraksi)  

Karaktetistik gelombang berikutnya adalah pembiasan gelombang atau 

refraksi. Pembiasan gelombang ini merupakan peristiwa pembelokan arah lintasan 

gelombang karena melalui dua medium yang berbeda kerapatannya. Jika medium 

yang dilalui berbeda, maka indeks bias medium juga berbeda. 
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3. Pelenturan (Difraksi)  

Berikutnya ada ciri pelenturan gelombang atau difraksi. Yang dimaksud 

pelenturan gelombang merupakan peristiwa penyebaran gelombang saat melalui 

celah sempit. Adapun jumlah besarnya difraksi juga bergantung pada ukuran 

penghalang dan panjang gelombang yang dilalui oleh gelombang tersebut. 

4. Penguraian (Dispersi)  

Dispersi gelombang merupakan proses penyebaran bentuk gelombang 

ketika merambat melalui suatu medium. Dispersi dapat terjadi ketika terdapat 

sebuah perbedaan deviasi untuk setiap panjang gelombang, karena perbedaan 

kelajuan masing-masing gelombang pada saat melewati medium pembias. 

5. Interferensi 

 Interferensi pada gelombang merupakan sebuah perpaduan antara dua 

gelombang dengan sifat koheren, yakni memiliki besaran amplitudo dan 

frekuensinya sama dengan fase tetap. Secara umum, interferensi gelombang 

dibedakan menjadi 2 (dua) jenis, yakni interferensi konstruktif (menguatkan) serta 

interferensi destruktif (melemahkan). 

6. Polarisasi  

Polarisasi gelombang merupakan peristiwa terserapnya sebagian arah getar 

gelombang, yang menyebabkan gelombang keluaran hanya memiliki satu arah saja. 

Sifat polarisasi gelombang ini hanya dapat dijumpai pada jenis gelombang 

transversal saja, dan tidak dapat ditemui pada jenis gelombang longitudinal. 
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7. Efek Doppler  

Karakteristik gelombang yang terakhir adalah efek doppler. Pengertian efek 

doppler adalah efek berubahnya frekuensi bunyi akibat adanya kecepatan relatif 

antara sumber dan pengamat. Sifat ini terjadi saat gelombang dan penerima 

bergerak saling mendekati, frekuensi yang terdeteksi lebih besar daripada frekuensi 

sumber. 

 

C. Abrasi Dan Akresi 

Abrasi adalah proses pengikisan pantai oleh tenaga gelombang laut dan arus 

laut yang bersifat merusak (Setiyono, 1996). Akresi pantai adalah perubahan garis 

pantai menuju laut lepas karena adanya proses sedimentasi dari daratan atau sungai 

menuju arah laut. Proses sedimentasi di daratan dapat disebabkan oleh pembukaan 

areal lahan, limpasan air tawar dengan volume yang besar karena hujan yang 

berkepanjangan dan proses transport sedimen dari badan sungai menuju laut. Akresi 

pantai juga dapat menyebabkan terjadi pendangkalan secara merata ke arah laut 

yang lambat laun akan membentuk suatu dataran berupa delta atau tanah timbul. 

Proses akresi pantai biasanya terjadi di perairan pantai yang banyak memiliki muara 

sungai dan energi gelombang yang kecil serta daerah yang jarang terjadi badai 
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D. Sedimentasi 

Sedimentasi adalah pengendapan atau penimbunan material hasil dari 

pengikisan dan pelapukan air, angin, gletser ke suatu wilayah yang nantinya 

diendapkan. Kustopo (2017). 

Sedimentasi merupakan salah satu proses yang terjadi disebabkan oleh alam 

dan aktivitas manusia yang berujung pada pengendapan. Ilmu yang mempelajari 

tentang sedimentasi ini dapat dibedakan menjadi sedimentologi lingkungan, yaitu 

ilmu yang mempelajari lingkungan alam dihasilkan dari proses alamiah serta 

sedimentologi sosial, yaitu ilmu yang mempelajari lingkungan alam dihasilkan dari 

aktivitas manusia (Rifardi,2012). 

Proses sedimentasi akibat dari erosi pantai adalah perubahan dari ukuran 

butiran sedimen dari yang besar menjadi kecil akibat dari hempasan energi 

gelombang yang kemudian menyebar sejalan dengan dinamika perairan untuk 

memperoleh kestabilan dan karakteristik sedimen yang baru. Proses yang terjadi 

dimulai dari penggerusan material sedimen di pinggir pantai oleh gelombang dan 

arus menjadi butiran yang lebih kecil kemudian butiran sedimen tersebut terbawa 

oleh arus menyebar seiring dengan semakin kecilnya ukuran butiran sedimen. Pola 

penyebaran ukuran butiran sedimen terbentuk dari yang besar ke kecil dmulai dari 

sumber erosi ke perairan yang lebih tenang. Dampak yang ditimbulkannya dapat 

berupa hambatan jalur pelayaran karena pendangkalan, perubahan garis pantai, 

perubahan distribusi ukuran sedimen, peningkatan kekeruhan, perubahan 

kedalaman dan ketidak nyamanan di daerah pariwisata pantai. 
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Sedimen adalah bahan utama pembentuk morfologi (topografi dan 

batimetri) pesisir. Sedimen berasal dari fragmentasi (pemecahan) batuan. 

Pemecahan tersebut terjadi karena pelapukan (weathering) yang dapat berlangsung 

secara fisik, kimiawi, atau biologis. Berubahnya morfologi pesisir/estuari terjadi 

sebagai akibat berpindahnya sedimen yang berlangsung melalui mekanisme erosi, 

pengangkutan (transpor) dan pengendapan (deposisi). Sedimen yang dipindahkan 

adalah sedimen yang terletak pada permukaan dasar perairan (Poerbondone dan 

Djunasjah, 2005). Sedimentasi di lingkungan pantai berawal dari kehadiran 

sedimen yang berasal dari daratan dan pada dasarnya merupakan faktor utama 

dalam membentuk pantai. Sedimentasi berkaitan erat dengan agen geomorfik yang 

bekerja didalamnya. Agen geomorfik utama yang menyebabkan atau 

mempengaruhi proses dan dinamika perairan pantai adalah gelombang, arus dan 

angin. 

Sedimen dapat dikelompokkan berdasarkan asalnya dalam 4 kelompok 

(Gross, 1992; Hutabarat dan Evans, 1984) 

I).  Sedimen Lithogenous; terdiri dari mineral silikat primer yang berasal dari 

penghancuran akibat kondisi fisik (proses pemanasan dan pendinginan secara 

bergantian dan kontinyu) serta dari letusan gunung api.  

II). Sedimen Biogenous; terbentuk dari sisa tulang yang tidak dapat dipecahkan 

atau terdiri dari kerangka organisme. Berdasarkan jenis organisme, asal, serta 

macam bahan yang dikandung organisme, maka jenis sedimen ini dapat dibagi 

atas :  

• Tipe sedimen yang mengandung kalsium. Sedimen ini dibagi atas:  
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- Globigerina Ooze; salah satu organisme bersel tunggal, dikenal sebagai 

Foraminifera. Kulitnya mengandung kalsium karbonat, cocoolith, yang 

biasa dikenal sebagai calcite. 

- Pteropod -Ooze; golongan moluska yang bersifat sebagai plankton, tubuh 

mereka mempunyai kulit yang mengandung zat kapur kalsium karbonat 

yang dapat dihancurkan.  

• Tipe sedimen yang mengandung silika, terdiri dari :  

- Diatom Ooze; adalah golongan tumbuhan bersel satu dengan kulit 

mengandung silika.  

- Radiolarian Ooze; adalah golongan protozoa bersel satu. 

-  Tanah liat merah Ooze; mengandung silika yang tinggi.  

III).  Sedimen Hidrogenous; terbentuk dari hasil reaksi kimia dalam air laut. 

Sebagai contoh, nodul mangan (bongkahan mangan) dari endapan lapisan 

oksidasi, hidroksida besi, dan mangan. Endapan ini berukuran 1–6 inci dengan 

bentuk seperti kentang yang mengandung 25–35% Mangan, 1–2% Tembaga, 

dan 0,1–0,5% Kobalt.  

IV).  Sedimen Cosmogenous; tersusun dari partikel-partikel yang berasal dari 

objek-objek luar angkasa yang jatuh ke bumi. Objek-objek tersebut berukuran 

besar sehingga mampu bertahan terhadap gesekan atmosfer. Objek tersebut 

umumnya dikenal dengan sebutan meteorid. 

Ukuran sedimen dicirikan atau dikarakterisasi menurut sifat-sifat alami, 

antara lain: ukuran butir (grain size), densitas, kecepatan jatuh, komposisi, porositas 

dan bentuk. Dalam studi angkutan sedimen, ukuran butir merupakan karakter 
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sedimen yang sangat penting karena dipakai untuk merepresentasikan resistensi 

terhadap agen pengangkut (Poerbondono dan Djunasjah, 2005). 

Butiran yang berukuran besar akan mengendap pada daerah yang dekat 

dengan tempat pertama kali sedimen tersebut masuk ke laut, sedangkan untuk 

butiran yang berukuran kecil bisa ditransportasikan lebih jauh. Misalnya untuk 

jarak 4 km sedimen dengan ukuran debu akan mengendap membutuhkan waktu 

kurang lebih 185 hari. Secara teoritis partikel berukuran debu bisa ditansportasikan 

di seluruh samudera dan akan mengendap sampai ke dasar setelah 50 tahun. 
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BAB III. METODE PENELITIAN 

 

 

A. Lokasi dan Waktu Penelitian 

Lokasi penelitian yang akan  kami kerjakan berada di Pesisir pantai 

Galesong lebih tepatnya di Pesisir Pantai Desa Boddia Kecamatan Galesong, Kab. 

Takalar pada titik koordinat 5°32'68.23"S 119°35'39.15"E.  

B. Jenis Penelitian dan Sumber Data 

Jenis penelitian yang digunakan adalah Deskriptik Analitik, yaitu dengan 

cara mendeskripsikan atau memberi gambaran terhadap objek yang diteliti dengan 

melalui sampel yang telah terkumpul sebagaimana adanya tanpa melakukan 

analisis dan membuat kesimpulan yang berlaku untuk umum. Penelitian deskriptik 

analitik mengambil masalah dan memusatkan perhatian kepada masalah – 

masalah yang terjadi pada saat penelitian yang dilaksanakan, hasil penelitian yang 

 Gambar 6. Peta Lokasi Penelitian, (google maps) 
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kemudian diolah dan dianalisis untuk diambil kesimpulan dari data tersebut. 

Penulis ini menggunakan metode deskriptip analatik karena metode ini dirasa 

sangat cocok untuk mengetahui fenomena – fenomena alam yang saat ini sedang 

berlangsung. Pada penelitian ini akan mengunakan dua sumber data yaitu :  

1. Data primer adalah data yang diperoleh dengan melakukan pengukuran 

langsung di lapangan. Data primer yang dibutuhkan adalah data pengukuran 

baseline.. 

2. Data sekunder adalah yaitu data yang diperoleh dari Badan Meteorologi, 

Klimatologi dan Geofisika (BMKG) sebagai data pendukung dan pelengkap 

dari data primer. Data sekunder ynag dibutuhkan ialah data kecepatan angin, 

data gelombang laut, dan data pasang surut.  

C. Alat Dan Bahan 

Ada dua langkah untuk melakukan penelitian ialah, pengambilan data 

lapangan dan pengelolaan data. Berikut ialah bahan dan alat yang di gunakan 

selama penelitian berlangsung. 

1. Alat dan Bahan Pengambilan data lapangan  

Tabel 1. Alat dan bahan pengambilan data lapangan 

No. Alat & Bahan Fungsi 

1 Roll Meter Mengukur panjang garis pantai yang 

ingin diteliti 

2 Handphone Menentukan titik koordinat garis pantai 

3 Bak ukur Buatan Mengukur Pasang Surut 
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4 Patok kayu sebanyak 4 

batang 
Penanda setiap sel  berjarak meter 

perpatok 

5 Alat Tulis Mencatat data-data yang telah diperoleh 

dari lapangan 

 

D. Teknik Pengambilan Data 

 Ada tiga langkah untuk melakukan penelitian dan bertahap – tahap selama 

kegiatan penelitian berlangsung. Tahap pertama yang dilakukan ialah penelitian 

dengan mengukur di lapangan secara langsung, hal ini dilakukan untuk 

mengambil data primer yaitu data topografi laut dan data pasang surut. Dan 

penelitian selanjutnya, penelitian yang dilakukan pengambilan data sedimen 

terambil dan sedimen tersimpan. Penelitian terakhir yaitu pengolahan data, baik 

data yang diperoleh di lapangan maupun data yang di peroleh dari Instansi terkait, 

data data ini akan diolah dan dimasukkan kedalam program GENESIS. Kemudian  

setelah menggunakan program GENESIS, data yang sudah diolah di program 

GENESIS. 

1. Langkah – langkah pengambilan data di lapangan 

a. Tahap penentuan lokasi penelitian  

Lokasi yang dipilih dalam perubahan garis pantai menggunakan google map 

ialah pesisir pantai galesong desa Boddia Kec. Galesong Kab. Utara. Setelah 

menentukan tempat lokasi survei, maka tahap selanjutnya adalah melakukan 

survei yang di lokasi tersebut. Tahapan yang dilakukan saat melakukan survei 

adalah sebagai berikut :  
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a) Menentukan titik BM untuk pengawalan pengukuran 

b) Menentukan jarak bentang garis pantai, yang mana saat melakukan survei 

yang akan diteliti berjarak sekitar 150 meter. Disepanjang 150 meter jarak 

bentang garis pantai yang diteliti, ditentukan  31 grid dengan jaraknya masing 

– masing jaraknya 5 meter.  

c) Melakukan survei di sepanjang garis pantai sampai menemukan titik garis 

pantai di 31 grid.  

b. Tahap pengambilan data pendukung 

Pengambilan data pasang surut, data gelombang laut, dan data kecepatan 

angin diambil dari Kantor Danlantamal VI AL, dan Badan Meteorologi 

Klimatalogi dan Geofisika (BMKG) yang diambil adalah data minimal 5 - 10 

tahun terakhir.    

E. Simulasi program GENESIS 

Pada penelitian ini, data-data yang telah di dapatkan baik pada saat 

melakukan pengukuran di lapangan dan penelitian. Kemudian, akan dioalah dan 

dikerjakan dengan menggunakan program GENESIS. Adapun langkah langkah 

dalam pengolahan data dengan menggunakan program GENESIS sebagai berikut :  

1. Langkah Pre – Processing  

a. Membuka Tampilan Software “CEDAS” pilih modul “Beach” kemudian pilih 

“Nemos” lalu “Run” akan tampil seperti berikut kemudian “Ok” 
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b. Pilih Modul “Grid Generator” kemudian “Ok” 

c. Import data TopoBathi (xyz) dalam format .txt atau .xyz dengan memilih File 

of type : ASCII XYZ 

 

 

 

 

 

 

 

d. Enter metadata (Vertical datum) : MSL kemudian “Ok” 
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e. Klik kanan pada Screen atau klik “Edit” kemudian pilih triangulate. 

 

f. Tekan kedua tombol yang di tunjukkan oleh tanda panah 7 untuk menghapus 

tampilan poin dan sel dari segitiga sisi latar belakang. 

g. Import data garis pantai awal (initial shoreline) (xy) dalam format .txt atau 

.xy dengan memilih File of type : shoreline points (XY pairs) kemudian 

“open” selanjutnya klik „show shoreline points‟ akan tampil seperti gambar 

di bawah ini. 
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h. Menentukan batas domain model (Stwave otigin). Sebelum menjalankan 

model STWAVE, terlebih dahulu ditentukan batas domain (define domain 

boundary) dalam sebaran data topografi-bathimetri yang telah diimpor 

kedalam CEDAS-NEMOS dengan modul GRIDGEN dengan 

mempertimbangan posisi garis pantai dan layout rencana yang akan dikaji. 

Titik awal hasil penentuan batas domain adalah merupakan STWAVE origin. 

i. Pilih “Grid Region” Kemudian Letakkan Kursor pada Mesh yang menjadi 

titik rencana STWAVE Origin yakni : dengan urutan seperti pada Gambar 

berikut : 1, 2, dan  3 

j. Klik kanan pilih “Build Uniform Grid”setelah itu masukkan STWAVE : 

Xo = 656477.270 Yo = 9756540,01 Rx = 1440 m Ry = 2740 m Azimuth = 

170 asal grid ditentukan dari lokasi penelitian  
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Batas domain di atas akan menjadi acuan dalam proses simulasi gelombang 

dengan model STWAVE dan penentuan batas domain model GENESIS. 

Batas domain model STWAVE ini ditentukan sesuai kebutuhan simulasi 

perubahan garis pantai. 

k. Batas domain Genesis Origin. Running model GENESIS dapat dilakukan 

setelah running STWAVE selesai/sukses. Dimana dalam menjalankan model 

GENESIS ini adalah terkait dengan penentuan titik GENESIS origin pada 

batas domain STWAVE. Hasil penentuan spesifikasi grid awal GENESIS 

diperoleh easting of GENESIS. 

origin = 656756.38 dan northing of GENESIS origin = 9755203.1 dengan 

panjang garis pantai (X) yang representatif dimodelkan adalah 2710 m dan 

cell grid (dx) = 10 m, kedalaman kontur pada stasiun pertama sebelum zona 

gelombang pecah adalah 5 m. Penentuan titik awal grid GENESIS ini akan 

menjadi batas domain untuk simulasi perubahan garis pantai. “Caranya 

adalah zoom screen pada rencana domain Genesis Origin dan aktifkan „point 

triangles‟ kemudian klik „Define GENESIS Grid‟. 
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Setelah itu secara otomatis akan tampil seperti gambar berikut : 
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l. Untuk keperluan running model STWAVE dan GENESIS maka file harus 

ekspor menjadi 3, dengan cara klik kanan pada model kemudian akan tampil. 

Simpan file dengan format (.nc) dan nama didepannya disesuaikan dengan 

jenis ekspornya agar mudah diketahui, seperti 

berikut ;  

a. Export Spatial Domain File (CW1_spd.nc),  

b. Export  Station File (CW2_sta.nc), and  

c. Export GENESIS Spatial Domain File  

(CW3_GENspd.nc). 

m. Input data gelombang hasil peramalan gelombang (misalnya di laut dalam) 

berupa TahunBulanTanggal, Waktu (t), Tinggi (H 0 ), Periode (T 0 ), dan 

Arah (θ 0 ) gelombang sesuai kebutuhan running yakni interval 1 jam, 3 jam 

atau 6 jam, untuk contoh ini adalah data gelombang gelombang dengan 

interval 1 jam dalam format excel dan di header data ramalan tersebut 
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dilengkapi dengan keterangan/informasi seperti berikut, atau dengan format 

WWWL (Wave, Wind & Water Level) 

 

 

 

 

 

 

 

 

 

 

Angka 35064 adalah jumlah data gelombang,  

Angka 2 adalah Tag Type (hourmin),  

Angka 0 adalah tidak include elevasi muka air, 

Angka 1 adalah include data gelombang,  

Angka 0 adalah tidak include data angin.  

Sebelum data gelombang dalam format excel diinput, diubah dulu dalam 

format (.txt), misalnya nama file (Waren_wav.txt) 

n. Setelah itu Klik,  File → New → WWWL Data → OK, akan tampil 

“WWWL Helper Wizard”. kemudian pilih „Import ASCII data file‟ lalu OK. 

Select (Waren_wav.txt) → open 
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o. File → New → WISPH3 Configuration → OK 

- Input Wave File :  

Filename : CW4_WWWL.nc 

- Printed Output :  

Filename : CW_PH3_Print.prt 

- Station Name : batas2 (diisi sesuai keinginan)  

Filename : CW5_Wave_PH3.nc 

- Shoreline Azimuth : 170o– 90o = 80o  

- Input Wave Station Depth : 

Pilih : Assume Deepwater  

Save/save as : CW6_WISPH3.wp3 

Lalu “RUN”  
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Selesai “RUN” akan muncul “Model completed successfully” → tekan OK 

→ Close. 

p. Selanjutnya  File → Open → Look folder, select File of type : WWWL Data 

(*.nc) → CW5_Wave_PH3.nc → Open Data → Station → Waves → Wave 

Transport Range Transport Filter :  

- Wave Assumption   : Deepwater Muriadin   

- Azimuth of Shoreline  : 80  

- Threshold Longshore  : 1.97 m 3 /sec  

- Angle Tolerance  : 20  

- Failure Mode   : Pilih Set Period Flag  

- Flag Value   : -99  

- Lalu “OK”  

File → Save As → CW7_Wave_Crit.nc → save 

q. Data → Station → Waves → Wave Period Range    

Range Filter : - Sense  : Include   

- Minimum : 0  

- Maximum : 7  (sesuai data periode gel.)   
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- Failure Mode  : Remove Record  

- Flag Value : 99999  

- Lalu “OK”    

 File → Save As → CW8_Wave_Nocalm_Crit.nc → save 
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Dari hasil filter data gelombang di atas dari tahun 2006-2009 kemudian 

dibuat klasifikasi tinggi gelombang signifikan untuk masing-masing arah 

gelombang dalam bentuk tabel yang menunjukkan jumlah dan persentase 

kejadian gelombang harian (jam-jaman) tahun 2006-2009 dan selanjutnya di 

buat mawar gelombang (wave rose) seperti diperlihatkan pada GAMBAR dan 

TABEL berikut. 

Tabel Jumlah dan Persentase Kejadian Gelombang Harian Tahun 2006-2009  

Hasil Transformasi dan Filter  
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Gambar Mawar Gelombang 

Dari hasil filter data gelombang dilakukan analisis statistik gelombang 

dengan modul WSAV dengan menentukan dulu band limits tinggi dan 

periode gelombang sesuai dengan atau merepresentasikan data gelombang 

hasil filter. Dimana band limits tinggi gelombang adalah interval 0,50 m dan 

band limits periode gelombang adalah interval 2 detik sedangkan band limits 

sudut datang gelombang tidak diubah (modul WSAV secara otomatis 

menyesuaikan band limits sesuai sudut inputan gelombang). Dari penentuan 

band limits tersebut kemudian dihitung reratanya (mean). Hasil analisis 

statistik gelombang menunjukkan bahwa gelombang yang representatif untuk 

digunakan dalam simulasi terdiri dari 39 kejadian gelombang dengan tinggi, 

periode dan sudut gelombang yang bervariasi. 

r. File → New → WSAV → OK, Kemudian    

- File → Open Wave Component 1 → Look in Folder → 

CW8_Wave_Nocalm_Crit.nc → Open →  akan muncul “select station” → 

OK. 
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s. Edit → Band Limits → Assign Bands Setup :  

- Wave Height → Mean → Change → Band limits (interval 0.50)  

- Wave Period → Mean → Change →Band limits (interval 2.00)  

- Wave Angle → Mean → OK  

 

 

 

 

 

t. Edit → Analyze → Save As → CW9_WSAV.wsv  

Jika ingin menampilkan hasil analisis statistic adalah Pilih  

Plot Type → Block Diagram, Histogram, Wave Rose, dan Tabular 
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u. File → Save Permutations Results → CW10_Permut_Rev.nc  Data → Station 

→ Waves → Change Direction Convention →   From : Shore Ref 3 → To : 

Local Polar  New local azimuth of zero wave angle : 170 ͦ Muriadin   → 

“OK” → Save As → CW10_Permut_SPECGEN.nc 
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Perubahan arah datang gelombang pada Gambar (b) disebabkan model hanya 

bisa merepresentasikan gelombang datang yang merambat menuju pantai 

dengan sudut 85 0  dan -85 0 , sehingga sudut gelombang dari hasil analisis 

statistik harus dikurangi dengan sudut 90 0 .       

v. File → New → SPECGEN → OK   

File → Import Permutation File → Look in Folder → 

CW10_Permut_SPECGEN.nc → Open →  Spectra Parameters : No.: 30,   

Min: 0.05,  Delta:  0.01 → OK   

File Save As → CW12_SPECGEN_Rev.sgn   
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Highest 

Energy 
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x. File → New → STWAVE Configuration → OK  

 

 

 

 

 

 

 

 

Klik Configuration → Isi Simulation Title : Simulasi Gelombang di Perairan 

Waren dengan STWAVE  

Klik Files → Spatial Domain → Look in CW1_Spd.nc   

→ Input Spectrum File → Look in : CW12_SPECGEN_Rev.sgn 

→ Field File → Look in : CW13_Field_Rev.nc  

→ Station File → Look in : CW2_Sta.nc  

→ Printout File → Look in : CW_STW_Print.prt  

Jika ingin mengetahui ouput seperti radiation stress, maka 

kotaknya di centang   

Klik Save → simpan dengan nama file : CW11_STWAVE.stw → 

maka akan tampak seperti berikut Kemudian klik “RUN”    
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y. Klik Launch WMV → Data Files → next → Select Event → next → Primary 

Dataset/View  
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Edit → Additional Plot Options → 1. Wave direction vectors, 2. Bathymetry → 

Select “Isoline” → OK  

 

  



44 
 

Pada gambar berikut, diperlihatkan beberapa bagian hasil running model 

STWAVE  yang visualisasikan dengan modul Wave Model Visualization 

(WMV) untuk tiga kejadian gelombang dari arah barat laut, utara dan timur 

laut dengan tinggi gelombang yang berbeda. Gambar (c) diperlihatkan hasil 

running STWAVE untuk gelombang dari arah barat laut dengan tinggi 

gelombang 1,61 m, periode 6,25 detik dan sudut 55,25 0 .  

Dari Gambar (c) di atas terlihat bahwa gelombang yang datang dari laut 

dalam menuju pantai ada yang arahnya tetap namun ada juga yang mulai 

berubah seiring dengan perubahan kedalaman dan pengaruh kemiringan dasar 

pantai dan dibeberapa bagian pantai terjadi gelombang pecah. 

 

 

 

 

 

 

Gambar (d) menunjukkan kejadian gelombang dari arah utara yang menjalar 

menuju pantai dengan tinggi gelombang 0,68 m, periode 3,33 detik dan sudut 

-8,24ͦ 
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Serta Gambar (e) menunjukkan kejadian gelombang dari arah timur laut yang 

menjalar menuju pantai dengan tinggi gelombang 1,14 m, periode 4,55 detik 

dan sudut - 61,82ͦ 

z. Simulasi Perubahan Garis Pantai dengan menggunakan Model GENESIS  

File → Open → Look in Folder : Select, CW7_Wave_Crit.nc → Open → 

Select station → OK   

Station → Waves → Change Direction Convention → To : Meteorologi → 

Select „Shore Ref 3‟ → New local azimuth of zero : 80 0  – 90 0  = -10 0   → 

OK, 
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Selanjutnya di Save As → dengan nama file ; CW14_Wave_GEN.nc   

Data gelombang ini akan digunakan untuk keperluan simulasi perubahan garis pantai       

File → New → GENESIS → OK   
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File → Open Spatial Domail File → Look In Folder : CW3_GENSpd. nc → 

Open   

 

 

 

 

 

 

 

 

Kemudian memasukan data-data untuk keperluan simulasi perubahan garis 

pantai yakni :  Klik Edit → Configuration 

 

 

 

Isi Simulation Title : Misalnya (Kalibrasi Model 9)  

Start date  : 20030911 (Garis Pantai Awal)  

End date  : 20100321 (Garis Pantai Terukur)  

Time step  : 0.5 Jam  
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Recording  : 24 Jam  

Wave comp. 1   : CW14_GENWAVE.nc  

Visualization file  : CW_Animasi.vis  

Station file   : CW2_Sta.nc  

Printable output  : CW_GEN_Print.prt  

Setelah semua data terisi → OK  

Kemudian Klik Edit → Coord System Georeference → OK  

  

 

 

 

 

 

 

 

Kemudian Klik Edit → Shoreline → Initial →  

Isi Time  : 0000 (hhmm)  

Date : 20030911 (sesuai data garis pantai awal)  

→ OK    
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Kemudian Klik Edit → Shoreline → Reference → File → Import X-Y Pairs 

→ Look in : Measure Shoreline 20100321.XY  → Coordinat  → Select UTM 

(select wilayah/zone data) → Open    

 Isi Time  : 0000 (hhmm) 

Date : 20100321 (sesuai  data 

garis pantai terukur)   Lalu  

tekan “OK” 
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 Untuk menampilkan Garis Pantai Terukur adalah Klik 

Display → Additional Plan View Selections → Centang 

Reference → OK   

 Selanjutnya Klik Edit → Structures → Diffraction Groins and Jetties →    

 

 

 

 

 

 

 

 

 

 

Koordinat struktur bisa dimasukkan secara manual dengan koordinat, 

misalnya (UTM) setelah itu koordinat  tersebut ditransformasi yakni Klik Edit 
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→ Coordinate Transformation →  Isi Rotation angle (deg) : (sesuaikan 

dengan   Shore Ref3 : -10 0 )  Lalu tekan “OK”  

 

 

 

 

  

Kemudian Klik Edit → Sand, Beach & Transport → isi data parameternya → 

tekan “OK”  
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Selanjutnya Klik Edit → Boundary Condition →  Seaward BC Wave Data → 

Centang Kebutuhan BC Model  → OK. Lateral BC Wave Data → Centang 

Kebutuhan BC Model  → OK.    

 

 

 

 

 

 

 

 

 

 

Jika semua kebutuhan data untuk model sudah terpenuhi, maka klik  

File → Save/Save AS → CW15_GEN9_Rev.nc → RUN → Model run 

completed → OK 
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Untuk menampilkan hasil running Model GENESIS adalah   

Display  → Shoreline Comparison Plots →   

 

Display  → XPort Rate Plots → 
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F. Flowchart Penelitian  

Tahapan penelitian yang dilakukan sesuai dengan bagan alir pada gambar 

berikut ini : 

 
Gambar 7. Flowchart (Bagan Penelitian) 

MULAI 

- Studi literature  

- Survey lokasi penelitian  

- Persiapan alat & bahan penelitian 

- Melakukan pengukuran dan membagi sel atau grid 

(Bagian) 

SELESAI 

Data Primer 

- Pengukuran 

garis baseline 

 

 

Data Sekunder 

- Data Kecepatan 

Angin 

- Data Gelombang 

Laut 

- Data Pasang surut 

Surut 

-  

- Analisis perubahan garis pantai 

Menggunakan program GENESIS 

 

Tidak  

Ya 



 
 

BAB IV. HASIL DAN PEMBAHASAN  

 

 

A. Data Primer  

 Sebelum mengetahui bagaimana garis pantai berubah di lokasi penelitian, 

kami harus survei garis pantai untuk mengetahui koordinat awalnya. Lokasi 

penelitian terletak di Desa Boddia, Kecamatan Galesong, Kabupaten Takalar, 

dengan koordinat 5°32'68.23"S 119°35'39.15"E. 

 

Setelah melakukan peninjauan dan pengukuran secara langsung di lapangan 

menggunakan GPS disepanjang garis pantai pada saat kondisi pasang. Setiap 

stasiun diberikan tanda atau patok dengan jarak 5 meter, dan patok ditempatkan 

Gambar 8. Lokasi Penelitian (Google eart) 
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sekitar 3 meter dari bibir pantai, hal ini bertujuan agar masyarakat sekitar pantai 

mengetahui adanya penelitian dan tidak mengganggu kapal nelayan yang sedang 

bersandar. Panjang garis pantai di lokasi penelitian berjarak kurang lebih 150 meter 

terdapat 3 stasiun dengan 31 titik koordinat garis pantai awal dengan jarak sekitar 

5 meter tiap titik koordinatnya. Titik koordinat di ambil dengan mengikuti baseline 

dari garis pantai sehingga mendapatkan jarak dalam arah garis pantai (x) adalah 0, 

5, 10, 15, 20, 25, 30, 35, 40, 45, 50, 55, 60, 65, 70, 75, 80, 85, 90, 95, 100, 105, 110, 

115, 120, 125, 130, 135, 140, 145 dan 150. 

Cara menentukan Posisi garis pantai dari baseline (Y) di dapatkan dari jarak 

titik koordinat pengukuran dari garis baseline (Garis Pangkal), garis pangkal yang 

digunakan pada penelitian ini adalah garis pangkal biasa (Normal Baseline) yaitu 

garis air terendah sepanjang pantai pada waktu air sedang surut/pasang, yang 

mengikuti liku / morfologi pantai dan pelabuhan garis air terendah tersebut dapat 

ditarik sebagai suatu garis lurus, X dan Y merupakan parameter initial condition 

pada scenario pemodelan, GENESIS.  

Data titik dan jarak koordinat garis pantai di kawasan Pantai Galesong, dan 

data parameter lainnya : 

- Nilai x di dapat pada jarak antar section atau garis pantai awal  

- Nilai y di dapat dari titik koordinat profil pantai yang sudah di dapat pada 

pengukuran. 

 

 



 
 

 

 

 

1. Data Pengukuran Garis Baseline 

Tabel 2. Titik Koordinat Profil Pantai Galesong 

No 
Jarak antara secara 

garis pantai (X) 

Longtitutide  

Garis bujur (DD
ͦͦͦͦ
) 

Longtitutide 

Garis lintang (DD
ͦͦͦͦ
) 

1 0 761062.279 9411049.489 

2 5 761060.232 9411047.765 

3 10 761058.679 9411044.801 

4 15 761056.243 9411042.761 

5 20 761054.018 9411040.945 

6 25 761051.623 9411038.122 

7 30 761048.542 9411035.741 

8 35 761047.102 9411033.176 

9 40 761044.794 9411030.057 

10 45 761043.044 9411027.555 

11 50 761040.765 9411026.055 

12 55 761039.227 9411023.991 

13 60 761037.374 9411021.020 

14 65 761035.328 9411019.559 

15 70 761033.324 9411017.376 

16 75 761031.165 9411015.398 

17 80 761028.841 9411013.799 

18 85 761027.060 9411012.031 

19 90 761024.968 9411009.93 
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Lanjutan Tabel 2. 

20 95 761022.533 9411008.375 

21 100 761020.474 9411006.485 

22 105 761018.562 9411005.125 

23 110 761016.869 9411003.264 

24 115 761014.845 9411001.759 

25 120 761012.489 9411000.269 

26 125 761007.998 9410997.486 

27 130 761003.595 9410994.581 

28 135 761001.684 9410993.493 

29 140 760999.895 9410992.455 

30 145 760995.925 9410989.661 

31 150 760992.532 9410986.909 

Sumber : Pengukuran langsung di lokasi penelitian. 



 
 

 

 

 

B. Data Sekunder 

1. Data Pasang Surut 

Tabel 3. Tabel data pasang surut 30 hari interval 1 jam 

 

Sumber : Stasiun Maritim Paotere Makassar 
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Sumber : Stasiun Maritim Paotere Makassar 

         Pengambilan data pasang surut ini diambil dari Stasiun Maritim Paotere Makassar, data yang diambil selama 30 hari pada bulan 

Desember tahun 2022.

 



 
 

 

 

 

2. Data Gelombang Laut 

Pengambilan data gelombang laut bulanan ini diambil dari BMKG paotere 

Makassar, Adapun data diambil dari situs ECMF (European Centre for Medium-

Range Weather Forecasts), data yang diambil selama 5 tahun pada tahun 2018 

sampai tahun 2022. 

Tabel 4. Tabel data gelombang laut bulanan Tahun 2018 

Sumber : BMKG Paotere Makassar 
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Tabel 5. Tabel data gelombang laut bulanan Tahun 2019 

Sumber : BMKG Paotere Makassar 

Tabel 6. Tabel data gelombang laut bulanan Tahun 2020 

Sumber : BMKG Paotere Makassar   



 
 

 

 

 

Tabel 7. Tabel data gelombang laut bulanan Tahun 2021 

Sumber : BMKG Paotere Makassar 

Tabel 8. Tabel data gelombang laut bulanan Tahun 2022 

Sumber : BMKG Paotere Makassar 

Data di atas merupakan data gelombang laut bulanan 5 tahun terakhir dari 

tahun 2018 sampai dengan tahun 2022, yang didapatkan dari BMKG Paotere 

Makassar, Kemudian akan diolah menggunakan aplikasi GENESIS. 
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C. Hasil dan Analisa Pemodelan Garis Pantai (GENESIS)  

1. Output pemodelan garis pantai di aplikasi GENESIS 

NO.                             OUTPUT APLIKASI GENESIS 

    

   1. 

 

 
 

 

 

 

   2. 

 

METRIC UNITS 

  

 DX =   10.0    DT =    3.00    ISSTART =  1    N =      

15    NTS =   5848 

 NWAVES =  1    DCLOS =  2.0    ABH =    0.5    DZ =    

2.0    D50 =   0.10 

 HCNGF = 1.0    ZCNGF =  1.0    ZCNGA = 15.0    K1 =   

0.60    K2 =    0.30 

  

  INITIAL SHORELINE POSITION (M) 

  -55.97  -67.86  -73.89  -72.69  -73.53  -73.40  -

75.88  -77.99  -77.30  -77.65 

  -78.02  -78.38  -76.55  -74.97  -71.29 

  WARNING. UNPHYSICAL DEEPWATER WAVE STEEPNESS. 

  WAVE HEIGHT REDUCED TO MATCH HZ/LZ = 0.142 

  GIVING HZ =   0.4984200     

  

  DATE IS     20221231.  TIME STEP IS            1 

 

 SHORELINE POSITION AFTER   1 YEARS  =    2920 TIME 

STEPS.  DATE IS 20231231 

  -55.97  -57.07  -58.16  -59.26  -60.35  -61.44  -

62.54  -63.63  -64.72  -65.82 

  -66.91  -68.01  -69.10  -70.19  -71.29 

 

 SHORELINE CHANGE AFTER   1 YEARS  =    2920 TIME 

STEPS.  DATE IS 20231231 

    0.00   10.79   15.73   13.44   13.18   11.95   

13.35   14.36   12.57   11.83 

   11.10   10.37    7.45    4.78    0.00 



 
 

 

 

 

 

   3.  

 

 

 

GROSS TRANSPORT VOLUME (M3) FROM 20221231 TO 

20231231 

  16161  16161  15923  15636  15430  15304  15391  

15720  16073  16387 

  16684  16962  17221  17407  17527  17527 

  

 NET TRANSPORT VOLUME (M3) FROM 20221231 TO 

20231231 

 -13753 -13753 -14023 -14416 -14752 -15082 -15380 

-15714 -16073 -16387 

 -16684 -16962 -17221 -17407 -17527 -17527 

  

 TRANSPORT VOLUME TO THE LEFT (M3) FROM 20221231 TO 

20231231 

 -14957 -14957 -14973 -15026 -15091 -15193 -15386 

-15717 -16073 -16387 

 -16684 -16962 -17221 -17407 -17527 -17527 

  

 TRANSPORT VOLUME TO THE RIGHT (M3) FROM 20221231 

TO 20231231 

   1204   1204    950    610    339    111      5      

3      0      0 

      0      0      0      0      0      0 

 

 

   4. 

LAST TIME STEP. DIFFRACTED WAVES ALONGSHORE 

 

 BREAKING WAVE HEIGHT 

   0.46   0.46   0.46   0.46   0.46   0.46   0.46   

0.46   0.46   0.46 

   0.46   0.46   0.46   0.46   0.46   0.46 

 

 BREAKING WAVE ANGLE TO X-AXIS 

  -5.88  -5.88  -5.88  -5.88  -5.88  -5.88  -5.88  -

5.88  -5.88  -5.88 

  -5.88  -5.88  -5.88  -5.88  -5.88  -5.88 

 

 SHORELINE POSITION AFTER   2 YEARS  =    5848 TIME 

STEPS.  DATE IS 20241231 

  -55.97  -57.07  -58.16  -59.26  -60.35  -61.44  -

62.54  -63.63  -64.72  -65.82 

  -66.91  -68.01  -69.10  -70.19  -71.29 

 

 SHORELINE CHANGE AFTER   2 YEARS  =    5848 TIME 

STEPS.  DATE IS 20241231 

    0.00   10.79   15.73   13.44   13.18   11.95   13.35   

14.36   12.57   11.83 

 

 

 

 

   6. 

 

 

GROSS TRANSPORT VOLUME (M3) FROM 20231231 TO 20241231 

   7302   7302   7302   7302   7302   7302   7302   7302   

7302   7302 

   7302   7302   7302   7302   7302   7302 

  

 NET TRANSPORT VOLUME (M3) FROM 20231231 TO 20241231 

  -4422  -4422  -4422  -4422  -4422  -4422  -4422  -4422  

-4422  -4422 
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  -4422  -4423  -4423  -4423  -4423  -4423 

  

 TRANSPORT VOLUME TO THE LEFT (M3) FROM 20231231 TO 

20241231 

  -5862  -5862  -5862  -5862  -5862  -5862  -5862  -5862  

-5862  -5862 

  -5862  -5862  -5862  -5862  -5862  -5862 

  

 TRANSPORT VOLUME TO THE RIGHT (M3) FROM 20231231 TO 

20241231 

   1440   1440   1440   1440   1440   1440   1440   1440   

1440   1440 

   1440   1440   1439   1439   1439   1439 

 

 OUTPUT LAST TIMESTEP NO.    5848 DATE IS 20241231 

 

  OFFSHORE WAVE DATA INPUT: 

   HZ =  0.4984200     T =   1.500000        ZZ =  -

20.82031 

 

 

 

 

 

7. 

OUTPUT OF BREAKING WAVE STATISTICS FOR SELECTED 

LOCATIONS 

  N.B. WAVE DIFFRACTION IS NOT ACCOUNTED FOR! 

  GRID CELL NUMBERS 

      1      2      3      4      5      6      7      8      

9     10 

     11     12     13     14     15     16 

  

  AVERAGE UNDIFFRACTED BREAKING WAVE HEIGHTS (M). 

   0.19   0.19   0.19   0.19   0.19   0.19   0.19   0.19   

0.19   0.19 

   0.19   0.19   0.19   0.19   0.19   0.19 

  

  AVERAGE UNDIFFRACTED BREAKING WAVE ANGLE TO SHORELINE 

(DEG) 

  -1.78  -1.78  -1.82  -1.87  -1.90  -1.94  -1.96  -1.99  

-2.03  -2.06 

  -2.09  -2.12  -2.15  -2.17  -2.19  -2.19 

  

  AVERAGE LONGSHORE TRANSPORT RATE BASED ON UNDIFFRACTED 

WAVES *100 (M3/SEC) 

  -0.03  -0.03  -0.03  -0.03  -0.03  -0.03  -0.03  -0.03  

-0.03  -0.03 

  -0.03  -0.03  -0.03  -0.03  -0.03  -0.03 

  

 

 LONGSHORE TRANSPORT FOR LAST TIME STEP *100  (M3/SEC) 

   0.01   0.01   0.01   0.01   0.01   0.01   0.01   0.01   

0.01   0.01 

   0.01   0.01   0.01   0.01   0.01   0.01 

 

 

 

 

  CALCULATED FINAL SHORELINE POSITION (M) 

  -55.97  -57.07  -58.16  -59.26  -60.35  -61.44  -62.54  

-63.63  -64.72  -65.82 

  -66.91  -68.01  -69.10  -70.19  -71.29 

  

  CALCULATED SEAWARDMOST SHORELINE POSITION (M) 



 
 

 

 

 

 

 

8. 

  -55.97  -57.07  -58.16  -59.26  -60.35  -61.44  -62.54  

-63.63  -64.72  -65.82 

  -66.91  -68.01  -69.10  -70.19  -71.29 

  

  CALCULATED LANDWARDMOST SHORELINE POSITION (M) 

  -55.97  -67.86  -73.89  -72.83  -73.53  -74.59  -75.88  

-77.99  -77.49  -77.70 

  -78.02  -78.38  -76.55  -74.97  -71.29 

  

  CALCULATED REPRESENTATIVE OFFSHORE CONTOUR POSITION 

(M) 

  244.02  242.93  241.84  240.74  239.65  238.56  237.46  

236.37  235.28  234.18 

  233.09  231.99  230.90  229.81  228.71 

  

  CALIBRATION/VERIFICATION ERROR =    12.32761     

  

 CALCULATED VOLUMETRIC CHANGE = +3.77E+03 (M3) 

  SIGN CONVENTION:  EROSION (-), ACCRETION (+) 

  

Setelah membuat perintah kerja untuk perhitungan menggunakan metode 

eksplisit dalam program GENESIS, program MatLab secara otomatis melakukan 

perhitungan setelah Anda mengklik "Jalankan". Nilai perubahan garis pantai juga 

ditampilkan, dan plot perubahan garis pantai juga ditampilkan. 

2. Langkah – Langkah Pemodelan Garis Pantai Pada Aplikasi GENESIS 

 

1. Membuka Aplikasi CEDAS GENESIS ( CEDAS Version 2.01) 

Gambar 9. Tampilan awal aplikasi CEDAS GENESIS. 
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2. Kemudian setelah membuka aplikasi GENESIS, kami memasukkan data yang 

dibutuhkan seperti data gelombang laut, data bathymetri, data garis awal pantai. 

Sehinnga kita mendapatkan model grid spatial domain dan station gelombang pecah 

yang diasumsikan dikedalaman 2 m. 

 

 

 

 

 

 

 

 

 

 

 

 

  

Gambar 11. Tampilan Spatial Domain Genesis. 

P0 
P1

1 
P2

1 
P3

1 

Gambar 10. Tampilan Bathymetri, Garis Pantai Awal, Dan Gelombang Pecah. 

P7

1 
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1 

P9
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1 P11
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P13

1 
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3. Kemudian data gelombang diolah sesuai hasil running yang diinginkan yakni 

menggunakan interval 3 jam perhari selama 5 tahun terakhir dari tahun 2018 sampai 

dengan tahun 2022 

 

4. Selanjutnya, Persiapan running WISPH3 configuration dari hasil olah data 

gelombang sebelumnya dengan mengisi sudut azimuth dan asumsi kedalaman 

gelombang pecah. 

Gambar 12. Data Gelombang Interval 3 Jam 5 Tahun Terakhir. 
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Gambar 13. Running WISPH3 Configuration. 



 
 

 

 

 

5. Setelah hasil running WISPH3 configuration berhasil, selanjutnya olah data 

wave transport range dan wave period range. 

 

6. Untuk langkah berikutnya adalah hasil dari analisis statistic WSAV wave height, 

wave periode, wave angle dari pengelolahan data transport range dan period range. 

. 

 

Gambar 14. Data Hasil Wave Transport Range Dam Wave Period Range 



73 

 

 

 

  Gambar 15. Wave Rose Percent Occurrence Period 

Gambar 16. Wave Rose Percent Occurrence Height 



 
 

 

 

 

  

Gambar 17. Wave Rose Number Of Occurrence Period 

Gambar 18. Wave Rose Number Of Occurrence Height 
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Gambar 19. Histogram Percent Occurrence 

Gambar 20. Histogram Number Of Occurrence 



 
 

 

 

 

7. Selanjutnya pemodelan SPECGEN hight energy dengan mengelolah data 

permutation. Berikut adalah hasil pengelolahan datanya 

                               . 

  

Gambar 21. Hasil Data Permutation 

Gambar 22. SPECGEN Hight Energy Cartesian. 
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8. Selanjutnya buka spatial domain genesis file lalu masukkan keperluan untuk 

running perubahan garis pantai dan rata-rata laju transport sepanjang pantai dari 

tanggal 31 bulan 12 tahun 2022 sampai dengan tanggal 31 bulan 12 tahun 2024. 

 

 

  

Gambar 23. SPECGEN Hight Energy Polar. 

Gambar 24. Perubahan Garis Pantai. 
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9. Setelah hasil running berhasil kemudian keluarlah output grafik perubahan garis 

pantai pada program Genesis. 

 

 

 

 

 

 

 

 

 

 

  

 

Adapun grafik yang tertera di atas yaitu output grafik perubahan garis pantai 

pada program genesis, seperti yang kita ketahui pada garis initial yaitu garis pantai 

sebelum adanya perubahan dan pada garis final yaitu garis pantai yang sudah 

berubah dan keluarlah hasil dari program genesis tersebut dan dari 15 patok yang 

kita pakai dengan jarak 10 meter per patok kita bisa mendapatkan garis pantai yang 

berbeda-beda, seperti yang kita lihat pada grafik yang diatas. Kemudian Kita 

buatkan data perubahannya dalam bentuk tabel di bawah.

Gambar 25. Grafik Perubahan Garis Pantai. 
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10. Setelah grafiknya muncul maka kita munculkan datanya dalam bentuk table 

sebagai berikut: 

Tabel 9. Posisi Awal Garis Pantai Dan Posisi Akhir Garis Pantai. 

No. Jarak antara secara 

garis pantai (X) 

Posisi awal garis pantai 

dari baseline (Y) 

Posisi akhir garis 

pantai (M) 

1 0 -55,97 -55,97 

2 10 -67,86 -57,07 

3 20 -73,89 -58,16 

4 30 -72,69 -59,26 

5 40 -73,53 -60,35 

6 50 -73,40 -61,44 

7 60 -75,88 -62,54 

8 70 -77,99 -63,63 

9 80 -77,30 -64,72 

10 90 -77,65 -65,82 

11 100 -78,02 -66,91 

12 110 -78,38 -68,01 

13 120 -76,55 -69,10 

14 130 -74,97 -70,19 

15 140 -71,29 -71,29 

Sumber : Data diambil dari output aplikasi Genesis. 

  



 
 

 

 

 

11. Berikut merupakan perrubahan garis pantai dari tahun 2023 sampai 2024. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 26. Garis pantai awal. Gambar 27. Garis pantai akhir. 
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12. Selanjutnya kita bagi luasannya persegmen sebanyak 14 segemen. 

Lanjutan data persegmen perubahan garis pantai. 

No Gambar Segmen Luas (m²) 

1 

 

 

 

2,63 m² 

2 

 

 

6,66 m² 

 

3 

 

 

9,72 m² 

4 

 

 

11,81 m² 

 

5 

 

 

12,50 m² 

6 

 

 

13,42 m² 



 
 

 

 

 

7 

 

 

14,68 m² 

8 

 

 

15,10 m² 

9 

 

 

13,91 m² 

10 

 

 

13,70 m² 

11 

 

 

14,50 

12 

 

 

16,04 
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13 

 

 

14,45 m² 

14 

 

 

5,93 m² 

  

Total Keseluruhan 

 

165,05 m² 

Sumber : Aplikasi AutoCad 2010 

Data diplot kedalam autocad 2010 kemudian dibagi persegmen sehingga didapatkan 

luasannya. 
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BAB V. PENUTUP 
 
 
 

 
A. Kesimpulan 

 
Berdasarkan  perhitungan  pemodelan  garis pantai  menggunakan   

 

aplikasi CEDAS GENESIS dapat disimpulkan bahwa: 
 
 

1. Dengan menggunakan  aplikasi  GENESIS  kita dapat mengetahui  perubahan 

garis  pantai  dan  dari  hasil  pemodelan  garis  pantai  Galesong  yang  berjarak 

sepanjang 150 meter dengan prediksi 1 tahun kedepan, Di segmen I = 2,63 

m², segmen II = 6,66 m², segmen III = 9,72 m², segmen IV = 11,81 m²,  

segmen V = 12,50 m², segmen VI = 13,42 m², segmen VII = 14,68 m²,  

segmen VIII = 15,10 m², segmen IX = 13,91 m², segmen X = 13,70 m²,  

segmen XI = 14,50 m², segmen XII = 16,40 m², segmen XIII = 14,45 m²,  

segmen XIV = 5,93 m². 

 
2. Hasil analisa dari program GENESIS di dapat luasan perubahan garis 

pantai yang terjadi akresi rata - rata 3,73 M³
 

 
 

B. Saran 
 

1. Meminta masyarakat di kawasan pantai Galesong untuk segera  membangun 

bangunan  pelindung  pantai agar rumah-rumah  di sekitar  pantai tidak rusak 

oleh  gelombang   dan  arus.Untuk   penelitian   selanjutnya   agar  melakukan 

pengukuran    garis  pantai  menggunakan  softwere  untuk  pengukuran  garis 

pantai agar lebih memudahkan pengukuran  untuk pengambilan data.
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2. Dan  untuk  penelitian  selanjutnya  diharapkan  memakai  software  ini  untuk 

memperdalam lagi software ini di lingkungan Prodi Teknik Pengairan Fakultas 

Teknik Universitas Muhammadiyah Makassar Dan Universitas Lainnya. 



https://v3.camscanner.com/user/download


https://v3.camscanner.com/user/download


https://v3.camscanner.com/user/download


https://v3.camscanner.com/user/download


https://v3.camscanner.com/user/download


https://v3.camscanner.com/user/download
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INFO ARTIKEL

Saran Penulisan Referensi:

AbstrakPantai Galesong terletak pada Desa Boddia, Kecamatan Galesong, Kabupaten Takalar. Luaswilayah tersebut sekitar 25,93 km² atau sebesar 4,57% dari luas Kabupaten Takalar. Pantaiini mempunyai garis pantai yang sering mengalami perubahan yang tidak menentu, makadari itu kami memilih lokasi ini sebagai tempat penelitian kami. Tujuan penelitian ini untukmengetahui perubahan garis pantai dan mengetahui area yang mengalami abrasi atau akresidi pesisir pantai dengan menggunakan aplikasi Genesis. Penelitian ini menggunakan dataprimer dan sekunder yang kami dapatkan dari peninjauan langsung, ada juga data yang kamidapatkan  dari Badan Meteorologi Klimatologi dan Geofisika (BMKG), Kemudian data yangkami dapatkan tersebut kami olah kedalam aplikasi yang bernama Genesis lalu kami olahhingga mendapatkan output yang diinginkan.Penelitian ini  diakhiri dengan hasil perubahangaris pantai dan volume  sedimen akresi 3,73m³ sepanjang 150 meter selama setahunkedepan mulai dari tahun 2023 sampai tahun 2024.
Kata kunci: Cedas Genesis, Garis Pantai, Abrasi, Akresi.

AbstractGalesong Beach is located in Boddia Village, Galesong District, Takalar Regency. The area isaround 25.93 km² or 4.57% of the area of Takalar Regency. This beach has a coastline thatoften experiences erratic changes, therefore we chose this location as our research location.The aim of this research is to determine changes in coastlines and identify areas experiencingabrasion or accretion on the coast using the Genesis application. This research uses primaryand secondary data that we got from direct observation, there is also data that we got fromthe Meteorology, Climatology and Geophysics Agency (BMKG), then we processed the datathat we got into an application called Genesis, then we processed it until we got the desiredoutput. desired. This research concludes with the results of changes in the coastline andaccreted sediment volume of 3.73m³ along 150 meters over the next year from 2023 to 2024.
Keywords: Cedas Genesis, Coastline Changes, Abrasion, Accretion.



A. Pendahuluan1. PantaiPantai merupakan batas antara wilayah daratan dengan wilayah lautan. Wilayah yangtermasuk wilayah pantai adalah daerah daratan baik yang terletak diatas maupun dibawahpermukaan daratan dimulai dari batas garis pasang tertinggi dan daerah lautan yang terletakdiatas dan dibawah permukaan laut dimulai dari sisi laut pada garis surut terendah, termasukdasar laut dan bagian bumi dibawahnya [1].Menurut Arief et al. (2011) perubahan garis pantai adalah suatu proses tanpa henti(terus-menerus) melalui berbagai proses alami di pantai yang meliputi pergerakan sedimen,arus menyusur pantai (longshore current), aksi gelombang permukaan laut dan penggunaanlahan [2].Garis pantai adalah batas antara darat dengan lautan yang posisinya berubah-ubahmenurut waktu dan tempat saat terjadinya fluktuasi muka air laut yang terutama disebabkanoleh gerak pasang surut [3].Pantai dapat diartikan sebagai suatu wilayah di mana wilayah daratan bertemu denganwilayah lautan. Selain itu, pantai juga merupakan daerah atau tempat di mana gayagaya yangberasal dari laut direaksikan ke daratan [4].Pantai merupakan bagian daratan yang terdekat dengan laut. Garis pantai adalah garisbatas antara laut dengan darat. Pesisir adalah bagian daratan yang tergenang oleh air laut ketikapasang naik dan kering ketika pasang surutWilayah pesisir/pantai adalah suatu hal yanglebarnya bervariasi, yang mencakup tepi laut (shore) yang meluas kearah daratan hingga bataspengaruh marin masih dirasakan [5].2. Gelombang LautGelombang laut adalah bentuk permukaan laut yang berupa punggung atau puncakgelombang dan palung atau lembah gelombang oleh gerak ayun (oscillatory movement) akibattiupan angin, erupsi gunung api, pelongsoran dasar laut, atau lalu lintas kapal Gelombang lautmemiliki dimensi yaitu periode gelombang, panjang gelombang, tinggi gelombang, dan cepatrambat gelombang [6].Periode gelombang (T) adalah waktu tempuh di antara dua puncak atau dua lembahgelombang secara berurutan pada titik yang tetap (satuan detik). Panjang gelombang (L) adalahjarak horizontal antara dua puncak atau dua lembah yang berurutan (satuan meter). Tinggigelombang (H) adalah jarak vertikal antara puncak gelombang dan lembah gelombang (satuanmeter). Cepat rambat gelombang (C) adalah kecepatan tempuh perjalanan suatu gelombang,yang dapat diperoleh dengan pembagian panjang gelombang (L) dengan periode gelombang (T)atau C=L/T. Dalam buku berjudul Getaran dan Gelombang mengartikan gelombang sebagaiperambatan energi dari satu tempat ke tempat lain tanpa menyeret materi yang dilewatinya [7].Gelombang adalah pergerakan naik dan turunnya air dengan arah tegak luruspermukaan air laut yang membentuk kurva/grafik sinusoidal. Gelombang laut disebabkan olehangin. Angin di atas lautan mentransfer energinya ke perairan, menyebabkan riak-riak,alun/bukit, dan berubah menjadi apa yang kita sebut sebagai gelombang [8].Gelombang laut adalah gerakan ada permukaan laut yang disebabkan oleh pengaruhangin. Jadi, saat terkena angin, ait laut akan bergerak naik turun sehingga ada bentuk yang lebihrendah yang dinamakan dengan lembah [9].3. Abrasi dan AkresiAbrasi adalah proses pengikisan pantai oleh tenaga gelombang laut dan arus laut yangbersifat merusak Akresi pantai adalah perubahan garis pantai menuju laut lepas karena adanyaproses sedimentasi dari daratan atau sungai menuju arah laut [10].Abrasi pantai merupakan salah satu bencana yang sangat merugikan bagi kehidupanmasyarakat khususnya yang berada di pesisir pantai. Abrasi pantai merupakan fenomena alamsehubungan dengan perubahan kenaikan permukaan air laut, iklim dan juga ekosistem yangsebagian besar dipengaruhi oleh aktivitas manusia yang merusak dan mengakibatkan banyakpermasalahan yang ada di wilayah pesisir pantai [11].



Kerusakan serta hilangnya terumbu karang  juga berpengaruh pada meningkatnyaaktivitas abrasi pantai, dimana terumbu karang berfungsi sebagai pemecah gelombang [12].4. SedimenSedimen sebagai bahan pembentuk morfologi pesisir, perubahan morfologi pesisirdapat terjadi akibat perpindahan sedimen yang berlangsung melalui mekanisme erosi,pengangkutan (transport) dan pengendapan (deposition). Sedimentasi adalah suatu prosespengendapan material yang ditransporkan oleh media air, angin, es atau gletser pada suatucekungan atau lingkungan pengendapan yang salah satu hasil dari proses sedimentasi yaitudelta pada mulut sungai [13].Sedimentasi yaitu merupakan suatu proses engendapnya material pembentuk padasuatu lingkungan pengendapan yang diantaranya berupa sungai, muara, danau, delta, estuaria,laut dangkal dan laut dalam yang membentuk lapisan sedimen atau batuan sedimen [14].Abrasi merupakan pergerakan sedimen yang memberikan dampak pada mundurnya garispantai [15].Tujuan penelitian ini untuk mengetahui perubahan garis pantai dan mengetahui luas areayang mengalami abrasi atau akresi.
B. Metodologi1. Jenis PenlitianJenis penelitian yang akan kami lakukan yaitu penelitian tentang perubahan garispantai dan mengetahui area yang mengalami Abrasi dan Akresi dengan menggunakanprogram atau perangkat lunak yang bernama Genesis. Penelitian ini menggunakan dataprimer dan sekunder kemudian dimasukkan kedalam program yang bernama Genesislalu diolah hingga mendapatkan output yang diinginkan.2. Lokasi Penelitian

Gambar 1 Lokasi Penelitiana. Lokasi Peneletian : Lokasi penelitian yang akan  kami teliti berada di Pesisir PantaiDesa Boddia, Kecamatan Galesong, Kab. Takalar pada titik koordinat 5°32'68.23"S119°35'39.15"E. Dengan panjang lokasi penelitian 150 meter.b. Waktu Penelitian : Penelitian Ini dilaksanakan kurang lebih dua bulan yang di mulaidari bulan Januari hingga Februari 2023.3. Teknik Pengumpulan Dataa. Data Primer: Data yang diperoleh dengan melakukan peninjauan langsung dilapangan dan Data primer yang dibutuhkan adalah data pengukuran baseline.b. Sekunder: Data pasang surut, data gelombang laut, dan data kecepatan angin yangdiperoleh dari Kantor Danlantamal VI AL, dan Badan Meteorologi Klimatalogi danGeofisika (BMKG).



4. Alat dan BahanPengambilan data dilapangan menggunakan alat dan bahan sebagai berikut:Tabel 1. Alat dan BahanNo Alat dan Bahan Fungsi1. Roll Meter Mengukur panjang garis pantai yang inginditeliti2. Handphone/GPS Menentukan titik koordinat garis pantai3. Patok Kayu Penanda setiap sel  perpatok4. Alat Tulis Mencatat data-data yang telah diperoleh darilapangan5. Program GenesisPada penelitian ini, data-data yang telah di dapatkan baik pada saat melakukanpengukuran di lapangan dan penelitian. Kemudian, akan dioalah dan dikerjakan denganmenggunakan program GENESIS.

Gambar 2. Tampilan Awal Program Genesis



6. Diagram Alir Penelitian
Mulai

- Studi Literature
- Survey Lokasi

- Persiapan alat & Bahan
- Melakukan pengukuran dan membagi sel atau grid(Bagian)

Data PrimerPengukuran garisbaselineSampel transportsedimen

Analisis perubahan garispantai menggunakan programGENESIS
SELESAI Ya

Tidak

Data Sekunder
Data kecepatananginData gelombanglautData pasangsurut



C. Hasil dan Pembahasan

1. Data Primera. Data Pengukuran Garis BaselineTabel 2. Titik Koordinat Profil Pantai
No Jarak Antar Garis Pantai(m) LongitudeGaris	Bujur	(DD)

LatitudeGaris Lintang(DD)1 0 761062.279 9411049.4892 5 761060.232 9411047.7653 10 761058.679 9411044.8014 15 761056.243 9411042.7615 20 761054.018 9411040.9456 25 761051.623 9411038.1227 30 761048.542 9411035.7418 35 761047.102 9411033.1769 40 761044.794 9411030.05710 45 761043.044 9411027.55511 50 761040.765 9411026.05512 55 761039.227 9411023.99113 60 761037.374 9411021.02014 65 761035.328 9411019.55915 70 761033.324 9411017.37616 75 761031.165 9411015.39817 80 761028.841 9411013.79918 85 761027.060 9411012.03119 90 761024.968 9411009.9320 95 761022.533 9411008.37521 100 761020.474 9411006.48522 105 761018.562 9411005.12523 110 761016.869 9411003.26424 115 761014.845 9411001.75925 120 761012.489 9411000.26926 125 761007.998 9410997.486



Lanjutan table 2.
No Jarak Antar Garis Pantai(m) LongitudeGaris	Bujur	(DD)

LatitudeGaris Lintang(DD)27 130 761003.595 9410994.58128 135 761001.684 9410993.49329 140 760999.895 9410992.45530 145 760995.925 9410989.66131 150 760992.532 9410986.909Sumber: Pengukuran langsung di lokasi penelitian
2. Data Sekundera. Data Gelombang LautPengambilan data gelombang laut bulanan ini diambil dari BMKG paotereMakassar, Adapun data diambil dari situs ECMF (European Centre for Medium-RangeWeather Forecasts), data yang diambil selama 5 tahun pada tahun 2018 sampai tahun2022. Tabel 3. Tabel data gelombang laut bulanan 2018-2022Bulan- Tahun Tinggi Gelombang (m) Kecepatan Angin(knot) Arah Angin2018-01 0.3848 5.9673 348.89072018-02 0.3598 4.6604 347.40182018-03 0.3588 4.4809 357.14262018-04 0.0722 3.9198 134.03242018-05 0.1033 7.0535 141.40742018-06 0.1535 7.2193 139.30702018-07 0.1115 8.2105 138.96642018-08 0.1425 8.0489 142.87042018-09 0.4464 7.8291 145.33832018-10 0.2379 7.9082 157.75492018-11 0.2469 1.0882 167.01952018-12 0.2860 4.0560 337.54372019-01 0.5601 6.4025 340.16742019-02 0.3575 2.3740 351.28922019-03 0.3813 4.7741 352.63792019-04 0.1772 1.5928 86.98322019-05 0.0000 0.0000 0.00002019-06 0.0000 0.0000 0.00002019-07 0.4975 7.2120 127.71182019-08 0.4381 8.0319 132.97242019-09 0.4894 7.9508 136.28102019-10 0.5474 8.0407 142.48832019-11 0.4970 6.6552 155.92282019-12 0.1330 1.3590 335.89762020-01 0.4255 4.9555 325.50252020-02 0.3363 4.7305 339.1703



Lanjutan table 3.Bulan- Tahun Tinggi Gelombang (m) Kecepatan Angin(knot) Arah Angin2020-03 0.2046 2.3187 355.03842020-04 0.2627 1.9564 100.42692020-05 0.0814 4.5816 119.64012020-06 0.1380 7.2703 127.67512020-07 0.1722 8.3208 128.67422020-08 0.4905 7.0816 130.95002020-09 0.5913 7.7918 136.47402020-10 0.2600 5.8602 143.09022020-11 0.2105 2.1765 132.41572020-12 0.3751 5.0395 332.08772021-01 0.4442 5.6989 326.88262021-02 0.3995 5.3289 326.38672021-03 0.2571 3.4663 349.34312021-04 0.4926 1.6928 147.41952021-05 0.0825 4.8447 128.92822021-06 0.0597 3.8427 124.25832021-07 0.1544 5.6259 128.30322021-08 0.2652 6.0251 130.43282021-09 0.2416 5.2832 131.65442021-10 0.3114 6.3224 153.43932021-11 0.1650 1.6878 1.05652021-12 0.4998 5.2083 328.70542022-01 0.4093 6.6201 326.31782022-02 0.4451 5.3601 329.99702022-03 0.3162 3.1280 355.65682022-04 0.0319 1.7781 127.59582022-05 0.0993 2.7936 117.67112022-06 0.1062 4.1816 120.40202022-07 0.1042 6.2694 126.36182022-08 0.2115 5.7094 131.12902022-09 0.4767 6.8414 140.60832022-10 0.5000 5.0000 150.00002022-11 0.5000 6.0000 150.00002022-12 0.5000 6.0000 240.0000Sumber: Data di atas merupakan data gelombang laut bulanan 5 tahun terakhir daritahun 2018 sampai dengan tahun 2022, yang didapatkan dari BMKG Paotere Makassar,Kemudian akan diolah menggunakan aplikasi GENESIS



2. Data Pasang Surut Tabel 4. Tabel data pasang surut 30 hari interval 1 jam
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 2401-Des-22 -0.3 -0.5 -0.6 -0.6 -0.5 -0.6 -0.6 -0.3 -0.5 -0.6 -0.6 -0.6 -0.5 -0.6 -0.6 -0.3 -0.5 -0.6 -0.5 -0.6 -0.6 -0.3 -0.5 -0.302-Des-22 0.0 -0.1 -0.2 -0.4 -0.1 -0.2 -0.4 0.0 -0.1 -0.2 -0.2 -0.4 -0.1 -0.2 -0.4 0.0 -0.1 -0.4 -0.1 -0.2 -0.4 0.0 -0.1 0.003-Des-22 0.1 0.0 -0.1 -0.2 0.0 -0.1 -0.2 0.1 0.0 -0.1 -0.1 -0.2 0.0 -0.1 -0.2 0.1 0.0 -0.2 0.0 -0.1 -0.2 0.1 0.0 0.104-Des-22 0.0 0.1 0.0 0.0 0.1 0.0 0.0 0.0 0.1 0.0 0.0 0.0 0.1 0.0 0.0 0.0 0.1 0.0 0.1 0.0 0.0 0.0 0.1 0.005-Des-22 -0.1 0.0 0.1 0.1 0.0 0.1 0.1 -0.1 0.0 0.1 0.1 0.1 0.0 0.1 0.1 -0.1 0.0 0.1 0.0 0.1 0.1 -0.1 0.0 -0.106-Des-22 -0.3 -0.2 0.0 0.1 -0.2 0.0 0.1 -0.3 -0.2 0.0 0.0 0.1 -0.2 0.0 0.1 -0.3 -0.2 0.1 -0.2 0.0 0.1 -0.3 -0.2 -0.307-Des-22 -0.6 -0.5 -0.3 -0.1 -0.5 -0.3 -0.1 -0.6 -0.5 -0.3 -0.3 -0.1 -0.5 -0.3 -0.1 -0.6 -0.5 -0.1 -0.5 -0.3 -0.1 -0.6 -0.5 -0.608-Des-22 -0.6 -0.5 -0.3 -0.1 -0.5 -0.3 -0.1 -0.6 -0.5 -0.3 -0.3 -0.1 -0.5 -0.3 -0.1 -0.6 -0.5 -0.1 -0.5 -0.3 -0.1 -0.6 -0.5 -0.609-Des-22 -0.7 -0.6 -0.5 -0.2 -0.6 -0.5 -0.2 -0.7 -0.6 -0.5 -0.5 -0.2 -0.6 -0.5 -0.2 -0.7 -0.6 -0.2 -0.6 -0.5 -0.2 -0.7 -0.6 -0.710-Des-22 -0.7 -0.7 -0.6 -0.4 -0.7 -0.6 -0.4 -0.7 -0.7 -0.6 -0.6 -0.4 -0.7 -0.6 -0.4 -0.7 -0.7 -0.4 -0.7 -0.6 -0.4 -0.7 -0.7 -0.711-Des-22 -0.6 -0.7 -0.7 -0.5 -0.7 -0.7 -0.5 -0.6 -0.7 -0.7 -0.7 -0.5 -0.7 -0.7 -0.5 -0.6 -0.7 -0.5 -0.7 -0.7 -0.5 -0.6 -0.7 -0.612-Des-22 -0.5 -0.7 -0.7 -0.6 -0.7 -0.7 -0.6 -0.5 -0.7 -0.7 -0.7 -0.6 -0.7 -0.7 -0.6 -0.5 -0.7 -0.6 -0.7 -0.7 -0.6 -0.5 -0.7 -0.513-Des-22 -0.4 -0.6 -0.7 -0.6 -0.6 -0.7 -0.6 -0.4 -0.6 -0.7 -0.7 -0.6 -0.6 -0.7 -0.6 -0.4 -0.6 -0.6 -0.6 -0.7 -0.6 -0.4 -0.6 -0.414-Des-22 -0.3 -0.5 -0.6 -0.6 -0.5 -0.6 -0.6 -0.3 -0.5 -0.6 -0.6 -0.6 -0.5 -0.6 -0.6 -0.3 -0.5 -0.6 -0.5 -0.6 -0.6 -0.3 -0.5 -0.315-Des-22 -0.2 -0.4 -0.5 -0.5 -0.4 -0.5 -0.5 -0.2 -0.4 -0.5 -0.5 -0.5 -0.4 -0.5 -0.5 -0.2 -0.4 -0.5 -0.4 -0.5 -0.5 -0.2 -0.4 -0.216-Des-22 -0.1 -0.3 -0.4 -0.4 -0.3 -0.4 -0.4 -0.1 -0.3 -0.4 -0.4 -0.4 -0.3 -0.4 -0.4 -0.1 -0.3 -0.4 -0.3 -0.4 -0.4 -0.1 -0.3 -0.117-Des-22 -0.2 -0.4 0.0 -0.1 -0.4 -0.1 -0.2 -0.4 0.0 -0.1 0.0 0.0 -0.1 -0.2 -0.4 -0.1 -0.2 -0.4 0.0 -0.1 -0.2 -0.2 -0.4 -0.118-Des-22 -0.1 -0.2 0.1 0.0 -0.2 0.0 -0.1 -0.2 0.1 0.0 0.1 0.1 0.0 -0.1 -0.2 0.0 -0.1 -0.2 0.1 0.0 -0.1 -0.1 -0.2 0.019-Des-22 0.0 0.0 0.0 0.1 0.0 0.1 0.0 0.0 0.0 0.1 0.0 0.0 0.1 0.0 0.0 0.1 0.0 0.0 0.0 0.1 0.0 0.0 0.0 0.120-Des-22 0.1 0.1 -0.1 0.0 0.1 0.0 0.1 0.1 -0.1 0.0 -0.1 -0.1 0.0 0.1 0.1 0.0 0.1 0.1 -0.1 0.0 0.1 0.1 0.1 0.021-Des-22 0.0 0.1 -0.3 -0.2 0.1 -0.2 0.0 0.1 -0.3 -0.2 -0.3 -0.3 -0.2 0.0 0.1 -0.2 0.0 0.1 -0.3 -0.2 0.0 0.0 0.1 -0.222-Des-22 -0.3 -0.1 -0.6 -0.5 -0.1 -0.5 -0.3 -0.1 -0.6 -0.5 -0.6 -0.6 -0.5 -0.3 -0.1 -0.5 -0.3 -0.1 -0.6 -0.5 -0.3 -0.3 -0.1 -0.523-Des-22 -0.3 -0.1 -0.6 -0.5 -0.1 -0.5 -0.3 -0.1 -0.6 -0.5 -0.6 -0.6 -0.5 -0.3 -0.1 -0.5 -0.3 -0.1 -0.6 -0.5 -0.3 -0.3 -0.1 -0.524-Des-22 -0.5 -0.2 -0.7 -0.6 -0.2 -0.6 -0.5 -0.2 -0.7 -0.6 -0.7 -0.7 -0.6 -0.5 -0.2 -0.6 -0.5 -0.2 -0.7 -0.6 -0.5 -0.5 -0.2 -0.625-Des-22 -0.6 -0.4 -0.7 -0.7 -0.4 -0.7 -0.6 -0.4 -0.7 -0.7 -0.7 -0.7 -0.7 -0.6 -0.4 -0.7 -0.6 -0.4 -0.7 -0.7 -0.6 -0.6 -0.4 -0.726-Des-22 -0.7 -0.5 -0.6 -0.7 -0.5 -0.7 -0.7 -0.5 -0.6 -0.7 -0.6 -0.6 -0.7 -0.7 -0.5 -0.7 -0.7 -0.5 -0.6 -0.7 -0.7 -0.7 -0.5 -0.727-Des-22 -0.7 -0.6 -0.5 -0.7 -0.6 -0.7 -0.7 -0.6 -0.5 -0.7 -0.5 -0.5 -0.7 -0.7 -0.6 -0.7 -0.7 -0.6 -0.5 -0.7 -0.7 -0.7 -0.6 -0.728-Des-22 -0.7 -0.6 -0.4 -0.6 -0.6 -0.6 -0.7 -0.6 -0.4 -0.6 -0.4 -0.4 -0.6 -0.7 -0.6 -0.6 -0.7 -0.6 -0.4 -0.6 -0.7 -0.7 -0.6 -0.6

Tgl/Bln/Thn Bacaan Skala Per 1 Jam





3. Hasil dan Pemodelan Garis Pantaia. Hasil Grafik Perubahan Garis Pantai

Gambar 3. Grafik Perubahan Garis Pantai
b. Data grafik dalam bentuk tableTable 4. Posisi Garis Pantai Awal Dan Garis Pantai Akhir

No.
Jarak antara secara garispantai (X) Posisi awal garis pantaidari baseline (Y) Posisi akhir garis pantai(M)1 0 -55,97 -55,972 10 -67,86 -57,073 20 -73,89 -58,164 30 -72,69 -59,265 40 -73,53 -60,356 50 -73,40 -61,447 60 -75,88 -62,548 70 -77,99 -63,639 80 -77,30 -64,7210 90 -77,65 -65,8211 100 -78,02 -66,9112 110 -78,38 -68,0113 120 -76,55 -69,1014 130 -74,97 -70,1915 140 -71,29 -71,29Sumber: Data diambil dari output aplikasi Genesis.



c. Setelah table data didapatkan kita tampilkan perubahan garis pantai dari tahun 2023sampai dengan tahun 2024

Gambar 4. Garis Pantai Awal dan Akhir



D. KesimpulanBerdasarkan perhitungan pemodelan garis pantai dengan menggunakan aplikasi CEDASGENESIS, dapat diambil suatu kesimpulan bahwa Dengan menggunakan aplikasi GENESIS kitadapat mengetahui perubahan garis pantai dan dari hasil pemodelan garis pantai Galesong yangberjarak sepanjang 150 meter dengan prediksi 1 tahun kedepan, Di segmen I = 2,63 m², segmenII = 6,66 m², segmen III = 9,72 m², segmen IV = 11,81 m², segmen V = 12,50 m², segmen VI =13,42 m², segmen VII = 14,68 m², segmen VIII = 15,10 m², segmen IX = 13,91 m², segmen X =13,70 m², segmen XI = 14,50 m², segmen XII = 16,40 m², segmen XIII = 14,45 m², segmen XIV =5,93 m². dan hasil analisa dari program GENESIS di dapat luasan perubahan garis pantai yangterjadi akresi rata - rata 3,73 M³
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